Le forum des fous de Kangoo
 
AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Kangoo 1.9D et pompe à injection LUCAS

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Jérémy.67
Passe son code
Passe son code


Localisation : Strasbourg
Age : 33
Nombre de messages : 25
Date d'inscription : 13/07/2013

MessageSujet: Kangoo 1.9D et pompe à injection LUCAS   Ven 20 Mar 2015 - 19:51

Voilà depuis que j'ai acheté mon Kangoo , il rame à froid saccade avec nuage de fumée etc etc

"Il présente ce soucis qu'à froid "

En cherchant partout il s'avère qu'un petit réglage de pompe pourrait arranger les choses mais sur la lucas il faut un comparateur et son support et deux outils spécifique pour le réglage de la roue dentée.

Après achat du comparateur et test je suis bien au delà de l'indication sur le bras de levier qui est de 7.64 au PMH
D'après la RTA pour le réglage,il faut mettre la pompe à zéro mais même à zéro je suis au alentour 10mm au lieu des 7.64mm ou moins théoriquement

Ce qui a déjà été fait:
- Bougies
- câbles de bougies vérifié
- boiter de préchauffage
- révision du circuit de carburant complet dont filtre
- distri (problème présent avant également donc aucun décalage)

Quelqu'un pourrait avoir une idée de la chose à faire pour trouver le bon réglage ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rondibus
Fou de Kangoo
Fou de Kangoo


Localisation : Région Centre
Nombre de messages : 4277
Date d'inscription : 16/10/2009

MessageSujet: Re: Kangoo 1.9D et pompe à injection LUCAS   Sam 21 Mar 2015 - 9:46

Bonjour

Si le problème n'existe que moteur froid, ça provient du dispositif post-chauffage du relais TPP!

Le boitier de préchauffage est le relais Temporisateur Pré et Post-chauffage, par les bougies, il préchauffe les chambres de combustion pour démarrer mais ensuite il continue de les chauffer par intermittence tant que le moteur n'a pas atteint une certaine température, il semble que se soit cette fonction qui est défaillante!
Autre cause possible: le capteur de température d'eau sur le moteur, qui ne donne pas la bonne info au calculateur moteur! bloqué en position "moteur chaud" alors que le moteur est froid, le post-chauffage se coupe!

Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Jérémy.67
Passe son code
Passe son code


Localisation : Strasbourg
Age : 33
Nombre de messages : 25
Date d'inscription : 13/07/2013

MessageSujet: Re: Kangoo 1.9D et pompe à injection LUCAS   Dim 22 Mar 2015 - 9:02

Merci Rondibus pour ta réponse

Oui que à froid et au premier démarrage après un arrêt prolongé s'il est froid mais que je l'allume et l’éteins puis le redémarre juste après , plus aucun broutage
Si je fais 2 ou 3 cycles de préchauffage moteur froid il démarre au quart de tour sans soucis également .

La sonde de température d'eau à été changé dans cette optique la et le fait qu'effectivement le voyant de température s'allumait intempestivement
Le changement n'a eu d'effet que sur le voyant de température trop élevé mais aucun sur l'allumage à froid, le boitier de préchauffage a été changé (le boitier fixé au support de batterie)

Y'a t il un autre relais à vérifier ? Si oui ou ?


Après niveau pompe à injection c'est quand même pas normal que la valeur est supérieur à celle indiqué sur le bras de levier et ça pompe mise à zéro (la distri est bien calée j'ai vérifié et revérifié), par contre est il possible que lors du remplacement de distri , la pompe à injection qui n'aurait pas été bloquée aurait fait un tour complet sur elle même pourrait ainsi donner une mauvaise valeur ?
Je ne pense pas quand on voit l'éclaté d'une pompe "c'est qu'un axe avec une excroissance qui donne à l'instant T (PMH) l'injection" bref c'est très imagé mais je me comprend Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rondibus
Fou de Kangoo
Fou de Kangoo


Localisation : Région Centre
Nombre de messages : 4277
Date d'inscription : 16/10/2009

MessageSujet: Re: Kangoo 1.9D et pompe à injection LUCAS   Lun 23 Mar 2015 - 11:33

Bonjour Jérémy.67

Le fait que plusieurs préchauffages facilitent le fonctionnement à froid confirmerait que le problème se situe sur le post-chauffage qui est géré automatiquement, le préchauffage fonctionnant manuellement à la clé de contact.

Je ne vois pas le rapport avec la pompe d'injection, surtout que le moteur fonctionne bien à chaud!

La doc parle d'un fusible 70 A dans le boitier connexion moteur qu'il faudrait vérifier, quelques fois oxydé par l'humidité, ainsi que les connections sur le boitier TPP, il n'y a pas d'autre relais pour alimenter les bougies!

Il faudrait vérifier la tension d'alimentation des bougies, après le démarrage, le TPP alimente les bougies pour maintenir la température des chambres obtenue lors du préchauffage et se coupe quand le moteur est à la température suffisante!

Attention, le post-chauffage se coupe si on accélère!

Le problème peut venir d'un problème de masse électrique, il faut vérifier tous les câbles et tresse de masse, comme celle entre la caisse et la BV, souvent mal en point!

Sans avoir le type exact de ton moteur, à titre indicatif, voilà un tableau des défaillances et ses conséquences, comme le capteur PMH, qui pourrait être en cause!

Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Jérémy.67
Passe son code
Passe son code


Localisation : Strasbourg
Age : 33
Nombre de messages : 25
Date d'inscription : 13/07/2013

MessageSujet: Re: Kangoo 1.9D et pompe à injection LUCAS   Mer 25 Mar 2015 - 13:10

Bon dans le doute j'ai cherché un capteur chez Renault et je l'ai changé , aucun résultat , elle broute toujours à froid !

Le rapport entre un démarrage à froid difficile et la pompe à injection c'est un mauvais réglage de l'avance , grâce au réglage de la poulie RAM.
Il y a beaucoup de cas relayé sur le net sur différent modèle de la marque ayant les même pompes , il suit à la base de rajouter de l'avance pour que le démarrage ce fasse mieux.

J'ai donc voulu vérifier le réglage de la pompe (la valeur à trouver est marquée sur le levier de charge), mais elle n'est absolument pas identique par rapport à l'indication
A savoir au PMH ma pompe devrait être à 7.64 est elle se trouve à 10 (pompe réglé au minimum = voiture broute à mort et grosse fumée bleue) et 13.5 (pompe réglé au max = voiture ne broute plus et plus de fumée).

Vous allez me dire "pourquoi ce casse t il la tête alors si tout fonctionne ? "
Parce que les valeurs ne correspondent pas et j'aime pas ne pas comprendre pourquoi !

Si quelqu'un à une idée pour le réglage de la pompe ? (car c'est sur et certain c'est elle qui fait déconner le démarrage à froid)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rondibus
Fou de Kangoo
Fou de Kangoo


Localisation : Région Centre
Nombre de messages : 4277
Date d'inscription : 16/10/2009

MessageSujet: Re: Kangoo 1.9D et pompe à injection LUCAS   Jeu 26 Mar 2015 - 6:44

Avant d'aller plus loin, il faudrait le type exact du moteur est son indice, il y a une multitude de moteurs 1.9, avec plusieurs systèmes d'injection et de calage! mais tu a l'air d'en savoir plus sur le sujet.

Si le moteur fonctionne mal avec le calage d'origine, le problème est ailleurs! peut être la courroie de distribution est mal calée ou s'est décalée?... ou détendue?

Revenir en haut Aller en bas
Voir le profil de l'utilisateur En ligne
Jérémy.67
Passe son code
Passe son code


Localisation : Strasbourg
Age : 33
Nombre de messages : 25
Date d'inscription : 13/07/2013

MessageSujet: Re: Kangoo 1.9D et pompe à injection LUCAS   Jeu 26 Mar 2015 - 22:02

Moteur F8Q630 avec pompe à injection LUCAS DPC réglage par poulie RAM
Le véhicule broute depuis l'achat, il a 70000 bornes (presque au rodage encore malgré ses 15 ans)

La distri a été refaire par mes soins avec les outils appropriés, elle est parfaitement calée et tendu (ce n'est pas la première distri que je fais)

Ce qui n'est pas normal c'est que le réglage de la pompe d'origine ne correspond pas à celui qui est marqué sur le bras de levier de cette même pompe et surtout il est impossible à obtenir car la pompe remise à zéro donne 10 donc impossible de descendre en dessous....
Le porte comparateur et le comparateur sont également du matériel de pro (moins cher d'acheter le matériel que de passer par un diéséliste)

Franchement j'ai presque démonté le moulin complet , je l'ai remis a neuf et pour moi le seul truc qui pêche c'est cette foutue pompe à injection (en occaz c'est pas la peine et une neuve c'est le prix de la voiture ...)

A mon avis le seul moyen serait de la démonter et de la refaire grâce aux kits que l'on trouve sur le net mais tant que le kangoo tourne je ne pense pas me lancer donc je voulais juste savoir s'il y a une autre astuce ou du moins comprendre le pourquoi du comment de cette valeur qui ne correspond pas
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Kangoo 1.9D et pompe à injection LUCAS   Aujourd'hui à 7:04

Revenir en haut Aller en bas
 
Kangoo 1.9D et pompe à injection LUCAS
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Kangoo 1.9D et pompe à injection LUCAS
» [ Tuto en vidéo ] Contrôler et Caler une pompe à Injection LUCAS type "DPC"
» [Grdt - 15] pompe a injection lucas
» Remplacement Pompe Injection Lucas TD
» probleme pompe a injection lucas sur bravo td 100

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
-**- Kangoo Attitude -**- :: Kangoo-mobile 1ère du nom! :: Kangoo 1 : astuces pour l'entretien et les réparations :: moteur,embrayage et carburant-
Sauter vers: